Показано с 1 по 5 из 5
  1. #1
    Гость форума
    Регистрация
    03.01.2009
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Пропал звук.

    Добрый день специалисты.
    Я к вам с просьбой помочь, так как испробовал всё, что мог, а винды переустанавливать не очень хочется. Я буду обьяснять всё по порядку, чтоб минимализировать вопросы.

    И так. Заимел я пару тройку "WAV" файлов на компе. И мне понадобилось, их переконвертировать в "МП3". Разумеется я пополз в Соунд Фордж, но он мне отказал, сказав что у меня "ACM driver error". И тоже самое, мне сказали все другие (примерно пять разных) конвертеры. И тут меня осенило! Видимо у меня какая-то проблема, "ACM Драйвером". Кстати звук "Рилтековский", интегрированный. Ну я пополз в старый добрый интернет, искать, что же это такой за драйвер. Вобщем всё, что я выяснил, это то, что данный драйвер отвечает за конвертацию, и что где его взять, неизвестно.
    Пошёл к нам в ПиТуПи, рассказал всё там. Ну мне и дали 3 разных кодека, и сказали установить. Я поставил, но это не решило проблемы. Тогда мне дали новые драйвера от моей звуковушки. Их установка ничего не поменяла. Ну тогда я подумал, и решил удалить вообще все драйверы звуковые, и поставить всё сызнова.
    Удалил через "Установка, удаление программ", "AC'97", и "HD Audio Driver". Ребутнулся, и звук пропал. Установил драйвера, но это не помогло. В системе, просто-напросто, нету звуковой карты. В диспетчере устройств, есть только драйверы системные. Типа: "Аудио кодеки" "Видео кодеки" и т.д.
    Отключил звуковую карту в биосе, загрузился, посмотрел в диспетчер, там всё так же, как и после того, как я её снова включил. Никаких изменений. Вот теперь не знаю, что мне делать. Контрольная точка, только на "3 января", а я это делал второго.
    Кстати недавно поставил "Сервис Пак 3" На свой "ИксПи профессионал". И ещё,у меня стоял "К-лайт кодек".

    Люди добрые подскажите, кому-чего не жалко.
    С уважением, Дотошный Юзверь.

  2. #2
    Гость форума
    Регистрация
    03.01.2009
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Re: Пропал звук.

    Вобщем проблему звука я решил. Оказывается карточка заделалась, под обычный ПиСиАй девайс, я нажал "Откатить драйвер" и звук вернулся. Однако проблема с "АСМ дравером не решена". Подскажите, как можно ещё попробовать поправить. Заранее спасибо.

  3. #3
    Гость форума
    Регистрация
    03.01.2009
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Re: Пропал звук.

    И так, очередной шаг в направлении решения проблемы.
    Один знакомый, посоветовал установить "Аудасити". Программу для работы со звуком.
    Программу установил, и когда решил экспортировать трэк в МП3, программа запросила путь, до библиотеки с именем "lame_enc.dll", так как сама программа этой библиотеки не имеет. Сделал поиск по компутеру. Эта библиотека нашлась в папке "Плагинс" в директории установленного проигрывателя видео "KMplayer". Указав на эту библиотеку, программе. Она без вопросов переконвертировала трэк в МП3.
    Мог ли проигрыватель слить мне системную библиотеку?
    Вообще конвертить я теперь могу, но хотелось бы что бы все пргограммы работали корректно.

  4. #4
    Гость форума Аватар для <~{[=Sergio=]}~>
    Регистрация
    24.12.2008
    Сообщений
    7
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Re: Пропал звук.

    Приветствую! Возможно проблемма заключается в 3-ем серв.паке, т.к. на некоторых типах матерей он толком не функционирует и к томуже вызывает ряд проблем!!! Есть и другая причина, - некорректная установка драйвера звуковой карты, или сам драйвер урезан. Попробуйте скачать драйвера с официального сайта производителя вашей мат платы.

  5. #5
    Гость форума
    Регистрация
    03.01.2009
    Сообщений
    5
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Re: Пропал звук.

    Устанавливал последние драйвера. Не помогло. Раньше был сервис пак 2. КОнвертация работала нормально. Потом переустановил ОСЬ, и сразу накатил сервис пак три. Жаль не пробовал конверитить после переустановки на втором СП. Но с третьим начались сии траблы.

Похожие темы

  1. звук в Vista
    от TyaLeT в разделе Железо (hardware)
    Ответов: 4
    Последнее сообщение: 09.04.2008, 05:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •