Показано с 1 по 3 из 3
  1. #1
    Юзер
    Регистрация
    13.11.2011
    Сообщений
    4
    Сказал(а) спасибо
    2
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Минимальное окружение для PHP5 и Strawberry Perl

    Доброго дня!
    Получилось так, что нами было написано несколько скриптов для Перл и ПХП на Windows машинах. А сейчас требуется перенести это всё на другие машины. Какой минимальный набор файлов необходим для сохранения работоспособности? Раньше видел эту инфу в сети, но не сохранил. Сейчас хочу найти правду. Вроде как для ПХП это собственно сам скрипт, php.exe и php5.dll? А для Перл - сам скрипт, perl.exe и perl518.dll? А прочее? Есть ли у кого такая инфа? Чтоб не перебирать эти длл-ки. Так ещё может статься так, что у мну они будут в папке с виндой, а на другой машине их вообще не окажется!

  2. #2
    Юзер
    Регистрация
    30.04.2019
    Адрес
    Norway
    Сообщений
    11
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Минимальное окружение для PHP5 и Strawberry Perl

    ewafr-bedrin perl работает не быстрее.... в пхп уже давно перл-совместимые регулярные выражения....

  3. #3
    Юзер
    Регистрация
    07.09.2019
    Сообщений
    4
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Минимальное окружение для PHP5 и Strawberry Perl

    Ура!!!! Наши победили

Похожие темы

  1. с php5 на php4
    от dudof в разделе PHP
    Ответов: 1
    Последнее сообщение: 13.10.2011, 21:36

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •