Показано с 1 по 2 из 2
  1. #1
    Гость форума
    Регистрация
    21.08.2008
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Компьютер виснет на логотипе Windows XP после установки драйверов видео-карты

    Купил на днях компьютер по частям - собирал сам.
    Начинка: Intel Pentium Core 2 Duo 2.4 Ghz, Gigabyte EP43-DS3, Gigabyte Nvidia GeForce 8800 GT, БП 450В
    Проблема: Компьютер виснет на логотипе Windows XP после установки драйверов видео-карты.
    В Safe Mode\BIOS - пускает. Дальше логотипа не идет, поэтому приходится перезагружать компьютер и удалять драйвера через "Безопасный режим".
    ОС на которых тестировал: Windows XP Professional, x32 и x64
    Версии драйверов на которых тестировал: "родные" с диска + все версии с сайта nvidia.com
    В Сервис-Центре сказали, что видеокарта исправная.
    В чем может быть проблема? Как видите, все, что мог - попробовал.

  2. #2
    Гость форума
    Регистрация
    21.08.2008
    Сообщений
    9
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Re: Компьютер виснет на логотипе Windows XP после установки драйверов видео-карты

    1. Удали драйвера и поставь более свеже. (с сайта производителя)
    2. Попробуй поставь другой Б/П.
    Но на 99% это мать. (в сервис нужно было везти ее в 1-ю очередь)
    Удачи!
    Последний раз редактировалось TJ99; 22.08.2008 в 15:43. Причина: ошибка

Похожие темы

  1. Ответов: 16
    Последнее сообщение: 25.03.2011, 21:20
  2. Ответов: 5
    Последнее сообщение: 05.09.2009, 00:32
  3. Драйверы под Windows XP (32bit) на ноутбуке Acer Aspire 5920G
    от Hell-Courier в разделе Ноутбуки
    Ответов: 3
    Последнее сообщение: 30.06.2009, 22:10
  4. Ответов: 0
    Последнее сообщение: 27.12.2007, 15:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •