Показано с 1 по 6 из 6
  1. #1
    Пришел за помощью
    Регистрация
    22.04.2009
    Сообщений
    15
    Сказал(а) спасибо
    3
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Проблема с видеокартой

    Здравствуйте! Даже и не знаю, как свою проблему пояснить... Есть у меня на фирме еще старые компы (очень старые), винда 98, и эту Винду пришлось переустановить. Все установилось без проблем (звук, сеть и т.д.), вот только с видео что-то не так: сразу как грузится - чистое изображение (в смысле начальный экран загрузки, и в через Волков коммандер когда чистила - тоже чистое), а только появляется экран Винды - сразу сеточка такая на картинке. Драйвера ставлю - меняется разрешение экрана и немного лучше видно, но не очень
    Видео - S3, а больше ничего не могу понять, какая именно, как можно точно узнать?
    Мне то в принципе видно изображение, но пользователь там под стать компу (в смысле, пожилой человек)
    Может, вопрос и тупой, но сама разобраться не могу, помогите пожалуйста!
    Заранее спасибо

  2. #2
    Профи
    Регистрация
    20.08.2009
    Сообщений
    970
    Сказал(а) спасибо
    0
    Поблагодарили 45 раз(а) в 45 сообщениях

    По умолчанию

    Если карта S3 Virge - то "Ой!"
    Надо точно определить модель и искать драйверы, ибо это одна из первых карт стандарта AGP, которые выпускались в массе разновидностей, что нередко приводило к большой головной боли
    Подробную информацию можно попробовать получить с помощью программ типа SIW (есть версии, не требующие установки); не помню , насколько она совместима с Win98 - быть может, придётся искать старую версию.
    Правда, лучше бы сначала на эту "сеточку" посмотреть

  3. #3
    Пришел за помощью
    Регистрация
    22.04.2009
    Сообщений
    15
    Сказал(а) спасибо
    3
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    а такое типа AIDA не даст инфо?

    Добавлено через 42 минуты 6 секунд
    вот картинка
    [Только зарегистрированные пользователи могут видеть ссылки. ]
    Последний раз редактировалось Зара; 10.11.2009 в 13:19. Причина: Добавлено сообщение

  4. #4
    Профи
    Регистрация
    20.08.2009
    Сообщений
    970
    Сказал(а) спасибо
    0
    Поблагодарили 45 раз(а) в 45 сообщениях

    По умолчанию

    Интересная картинка
    На драйвер не похоже, скорее что-то с "железом" непонятное.
    Для уверенности можно посмотреть, меняется что-либо при других разрешениях/частотах обновления, особенно в Safe Mode (там устанавливается режим, стандартный для всех видеокарт).
    Далее пока две гипотезы - карта плохо установлена (могла слегка перекоситься из-за неудачного конструктива, из-за чего позже сделали дополнительный фиксатор), попробовать вынуть её и поставить на место (хотя столь малое смещение представляется маловероятным), или начала "помирать" - в стиле "что-то с памятью её стало...".
    P.S. естественно, программы можно использовать всякие, просто не люблю диагностические (практически одноразового действия), которым требуется установка [личное ]
    P.P.S. если на карте есть дополнительный выход (S-видео или Composite), то это скорее всего Virge GX.

  5. #5
    Гость форума
    Регистрация
    11.11.2009
    Сообщений
    1
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    На драйвер не похоже... Попробуй достать карту и контакты на ней почистить либо другую катру вставить и проверить как себя поведет... Если глюка с другой картой не будет, значит дохнет видюха, а если останется значит БП проверяй или память или продуй разъем АГП от пыли)

    Добавлено через 1 минуту 48 секунд
    Со старым железом бывает всякое
    Последний раз редактировалось 12black12; 12.11.2009 в 00:40. Причина: Добавлено сообщение

  6. #6
    Гость форума
    Регистрация
    04.12.2009
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    помогите пож мне я незнаю где взять дрова на acer aspire x3810 xp drivers для видяхи нвидео!!!!!!!!!!!!

Похожие темы

  1. Проблема, наверно с видеокартой.
    от bolshik в разделе Видеосистема
    Ответов: 4
    Последнее сообщение: 10.05.2011, 21:54
  2. Помогите с видеокартой!
    от netzwerk в разделе Видеосистема
    Ответов: 1
    Последнее сообщение: 07.09.2009, 13:18
  3. проблема с видеокартой Radeon X700 128 мб AGP
    от _shadow_ в разделе Видеосистема
    Ответов: 1
    Последнее сообщение: 04.09.2007, 20:29
  4. Проблема с видеокартой
    от GreyFox в разделе Видеосистема
    Ответов: 5
    Последнее сообщение: 06.08.2007, 15:22

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •