Показано с 1 по 4 из 4
  1. #1
    Гость форума Аватар для mvak
    Регистрация
    18.10.2009
    Адрес
    Israel Netanya
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию Проблемы с препрошивкой BIOS в ноуте Lenovo 300 N100

    SOS! Помогите найти выход из создавшейся ситуации. Ноутбук Lenovo 3000 N100 модель 0768FWG, процессор Intel® Pentium® Dual Core T2080 1.73GHz FSB 533MHz, 2GB RAM DDR2-667, чипсет Intel 945GM, 120GB 5400rpm HD, 15.4in 1280x800 LCD, DRW/DVDRW, Intel 802.11abg wireless, Bluetooth, Modem, 10/100 Ethernet, Fingerprint reader. Operation System – WindowsXP SP3. BIOS version – 63ET62WW v1.08 .
    При попытке обновления BIOS с использованием фирменной утилиты от Lenovo - 63af08us на новую версию BIOS – 61ET37WW v2.06 были допущены следующие ошибки во время процедуры обновления :
    - к портам USB были подключены USB – Hub, внешний Hard Disk , USB- мышь и внешний кулер, хотя в документе 63af08us.txt указано, что во время обновления USB – порты обязательно должны быть свободны.
    - файл Bios backup, который создается перед процедурой обновления, был по ошибке уничтожен.
    Теперь при открытии BIOS указан правильный номер версии – 63ET37WW v2.06 и ноут работает нормально, но при подключении любого устройства к любому из 4-х портов USB видно, что напряжение 5V от USB подсаживается при нажатии любой клавиши клавиатуры и работа внешнего USB- устройства блокируется на время нажатия клавиши и восстанавливается после её отпускания. При этом при нажатии любой клавиши слышен характерный сигнальный звук Windows.
    Попытки повторить процедуру обновления при свободных USB- портах не помогли. Обращаюсь ко всем знатокам с убедительной просьбой о помощи.
    Заранее благодарен всем, кто откликнется. mvak

  2. #2
    Профи
    Регистрация
    20.08.2009
    Сообщений
    970
    Сказал(а) спасибо
    0
    Поблагодарили 45 раз(а) в 45 сообщениях

    По умолчанию

    Чтобы питание реагировало на клавиатуру - зело странно, однако
    А [Только зарегистрированные пользователи могут видеть ссылки. ] не помогло?
    Либо старые версии BIOS
    [Только зарегистрированные пользователи могут видеть ссылки. ]
    Последний раз редактировалось Cheechako; 20.10.2009 в 15:12.

  3. #3
    Гость форума Аватар для mvak
    Регистрация
    18.10.2009
    Адрес
    Israel Netanya
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    Попробовал произвести откат на старую версию BIOS с помощью утилиты 61af11us - [Только зарегистрированные пользователи могут видеть ссылки. ]
    Откат произошёл, BIOS показывает: 61ET34WW v2.03 , но результат тот же, т.е. проблемы с USB -портами остались...
    Что ещё можно попробовать , может банально южный мост поднакрылся?

  4. #4
    Профи
    Регистрация
    20.08.2009
    Сообщений
    970
    Сказал(а) спасибо
    0
    Поблагодарили 45 раз(а) в 45 сообщениях

    По умолчанию

    Да не похоже на железо - поиск показывает, что у людей после прошивки BIOS'а возникают разные проблемы с USB-портами вплоть до обращения в сервис
    Бред какой-то. Видел совет последовательно перепрошить "вниз" несколько версий, однако без ясного сообщения о результатах.

Похожие темы

  1. Ноутбук LENOVO G530
    от Влладимир в разделе Ноутбуки
    Ответов: 2
    Последнее сообщение: 17.10.2009, 13:18
  2. LENOVO G550
    от CRYZE в разделе Ноутбуки
    Ответов: 0
    Последнее сообщение: 30.09.2009, 00:39
  3. Роутер D-Link DIR-300
    от igoryanich в разделе В помощь системному администратору
    Ответов: 1
    Последнее сообщение: 29.09.2009, 23:18
  4. Vista затер на ноуте установочный дистр. XP
    от JustMe в разделе Microsoft Windows
    Ответов: 1
    Последнее сообщение: 15.05.2008, 00:11
  5. Ответов: 3
    Последнее сообщение: 20.12.2007, 21:38

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •