Показано с 1 по 7 из 7
  1. #1
    Юзер
    Регистрация
    11.03.2007
    Сообщений
    1
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    Question При запуске система не находит Cd-rom.

    Помогите! При запуске система не находит Cr-rom. Драйвера установлены. Стоит три привода.

  2. #2
    Юзер
    Регистрация
    19.09.2007
    Сообщений
    2
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    Одно из двух, либо девайс детект не работает, либо привод полетел.

  3. #3
    Юзер
    Регистрация
    25.09.2007
    Сообщений
    4
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    А зачем тебе три привода? Попробу йх выставить в биосе! Может изза этого глючить! P.s. Проверь на всякий случай провода, ато малоли!

  4. #4
    Юзер
    Регистрация
    02.04.2007
    Сообщений
    1
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    Да, в биосе глянь. Все 3 не находит?

  5. #5
    Юзер Аватар для benedict
    Регистрация
    27.10.2007
    Сообщений
    9
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию

    Причина 1 : какой интерфейс используется? SATA или IDE? Если SATA, то в биосе выставляем режим совместимости с IDE, причем если есть резаки, то на одном перемычку ставим в положение Master, на двух других в Slave, либо в CS(Cable select).
    Причина 2 : Проблема в шлейфе, одна жила накрывается, сигнал не идёт.
    Ну и вопрос-то в общем-то не в в том разделе ^_^
    Memento quia pulvis est

  6. #6
    Продвинутый юзер
    Регистрация
    06.12.2007
    Сообщений
    64
    Сказал(а) спасибо
    0
    Поблагодарили 0 раз(а) в 0 сообщениях

    По умолчанию не достаточно информации

    1.Как узнали что привод не находится системой?
    возможные варианты:
    а)привод определяется системой, но не получает букву диска
    б)привод определяется системой его нет в диспетчере устройств
    2.Все приводы должны быть определены Bios-ом
    возможные варианты:
    а)bios не определяет отдельный привод
    б)bios определяет нужное устройство, но система его "не видит"(п.1.б)

    Выход из 1.а) - назначить букву приводу воспользовавшись "Управление дисками"
    Выход из 1.б) - проверять определяемость устройста Bios-ом

    Выход из 2.а),б) - проверять целостность шлейфа(кабель которым привод подключен к материнской плате), тестировать привод, подключив к др.компьютеру

  7. #7
    Местный Аватар для SMARTER
    Регистрация
    21.05.2007
    Адрес
    Н.Новгород
    Сообщений
    237
    Сказал(а) спасибо
    0
    Поблагодарили 1 раз в 1 сообщении

    Cool Re: При запуске система не находит Cd-rom.

    У меня та же байда тока с ДВД. В биосе все на месте

    1.Как узнали что привод не находится системой?
    возможные варианты:
    а)привод определяется системой, но не получает букву диска
    б)привод определяется системой его нет в диспетчере устройств
    2.Все приводы должны быть определены Bios-ом
    возможные варианты:
    а)bios не определяет отдельный привод
    б)bios определяет нужное устройство, но система его "не видит"(п.1.б)
    привод вааще не определяестя системой тока биосом
    Чё делать люди??? Проверка другим компом отпадает так как данного просто нету.
    Идёшь к цели - никуда не сворачивай!



Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •